The file is not compatible with this application version

You may see an error message telling

The file is not compatible with this application version

This happens most likely when you are trying to load a Kameleo v1.9.7 profile to Kameleo v2. Please note that this is not possible.

The-file-is-not-compatible-with-this-application-version.png

If you are trying to load a Kameleo v2 profile and you still see this error message, you can assign a support ticket. Please include your .kameleo file in your ticket.

Was this article helpful?
0 out of 0 found this helpful